Description:

Reverses the order of the elements in the entire List.

Syntax:
public void Reverse()
Returns:
Type: void

Description:

Reverses the order of the elements in the specified range.

Syntax:
public void Reverse(
int index,
int count
)
Parameters:
  • index
  • Type: int
  • The zero-based starting index of the range to reverse.
  • count
  • Type: int
  • The number of elements in the range to reverse.
Returns:
Type: void

Nothing found